tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается -2x^3
лина574
3 02.06.2019 23:10
4
Ответы
val40
03.07.2020 14:03
Var
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nicebespamyatn
21.12.2020 13:39
Подчеркните строки, в которых записаны верные утверждения для алгебры логики. 1.Двойное отрицание исключает отрицание. 2.Законы алгебры логики могут быть доказаны...
kudryashovayantemik
21.12.2020 13:40
При разработке презентации используется программа ? A Microsoft Word. B Microsoft Excel. C Microsoft Access....
demorgan512
21.12.2020 13:41
Определите значение переменной s после выполнения фрагмента алгоритма...
ksapko
13.05.2020 14:03
ОЧЕНЬ Какие свойства обязательно будут в графе, у которого весовая матрица не симметрична относительно главной диагонали: имеет цикл; взвешеный; ориентированный;...
JuliaPetrova56
25.11.2020 21:08
Випишіть з мікротексту епітети, метафори, порівняння, персоніфікації.Довкола простягався рівний, наче стіл, степ. Праворуч ледь-ледьмріяли сизі дніпровські плавні....
vvndas1
25.11.2020 21:08
определите плотность белого карлика Сириус Б если его масса в обьеме спичечного коробка составляет 127 т. ...
ТомКаулитц
25.11.2020 21:08
Люди го знакомиться мой номер:87087635046 подружимся меня зовут Жансая ...
homka16072006
25.11.2020 21:07
- При смешивании раствора гидроксида калия и растворахлорида железа (Ш) что произойдет? Составьте уравнение реакции в молекулярном,полном ионном и кратком ионном...
NancyKorea
25.11.2020 21:07
Какая буква идёт после буквы а?)))...
joryk2012
25.11.2020 21:07
190. Вычисли, учитывая порядок действий. 1) -3 - 2.48) -4-(-6) 5+(-4) - 52) -5–3. (1-6+9)9) (-8+4). 103) (1 – 5 – 3+9)- (-6) – 310) 7-(-3) – 21+ (-1)4) 6-8- (-34)...
Популярные вопросы
Напишите эссэ на тему юшка(а.п платонов) о характере и отношение...
3
Решите ) 1)(ах)в шестой степени 2)а пятых(дробь) в четвёртой степени...
2
Напишите текст на казахском «как я провожу свободное время»...
2
Скажите к чему может смыв почвы водными ! нужен ответ! сейчас!...
2
Что такое каталог? какой каталог называют корневым?...
3
Какие методики можно использовать при работе с умственно отсталыми...
1
Впараллелограмме abcd биссектриса тупого угла b пересекает сторону...
1
Составить текст на казахском языке на тему экология және денсаулық...
2
При сгорании 24 г вещества получили 14.4 г воды и 17.92 л углекислого...
3
Как акакий заказывал шинель и как украли? гоголь шинель...
3
a ,b,s,x: integer;
begin
writeln('введите x');
readln(x);
b:=2x*2x*2x;
a:=Sqrt(x*x+4x-5);
s:=a-b;
writeln('решение',s);
end.