tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вычисления
Составить программу для вычисления суммы ряда (pascal abc) 1+3+5++n
pashamironov20
2 28.05.2019 21:00
5
Ответы
МаксимГерасименкоВла
26.06.2020 15:44
Program chik;
var n,s,i:longint;
begin
read(n);
i:=-1;
s:=0;
while i<=n do
begin
i:=i+2;
s:=s+i;
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Reek5657
21.10.2020 16:09
пл, 7 класс, информатика ...
батуми1
21.10.2020 16:11
Дано целое число X. Вычислить значение функции: 2*x, при x -10 и x 0; y = sin(x), при x=0; x*x+1, при x 0 и x 10....
gre4g3g4
21.10.2020 16:11
Александр планирует брать ипотечный кредит в банке «Гамма» с целью покупки однокомнатной квартиры (на 9 лет под 16 % годовых). Общая стоимость квартиры — 2560000...
mariyapetrpet
21.10.2020 16:15
к анне на день рождение пришли 12 человек. Фанту пили 6 человек, Кока-Колу - 10 чедовек? сколько пили и Фанту и Кока-колу ? сколько человек пили только Колу ?...
Лианиа
21.10.2020 16:24
составить массив в Pascal....
osipolara
21.10.2020 16:24
ЭЕМ-ның даму тарихы бойынша буындары мен элементтік базасы арасындағы сәйкестікті орнатыңыз? Жауабыңызды келесі үлгі бойынша жазыңыз: 1-В, 2-...1ТранзисторларІ буын2Интегралды...
Sashakkkkkkk
21.10.2020 16:24
Соатнесите основные характеристики процессора с её единицами измерения...
s2702e
21.10.2020 16:25
Реферат по информатике 7 класс на тему информация в общении людей кратко...
niktikhonov19
21.10.2020 16:26
Соответствует двоичный код: 010101101101101010....
agapovaa2002
21.10.2020 16:27
4. Перечислите устройства ввода-вывода и формации, рассмотренные на этом уроки...
Популярные вопросы
Простите, но мне надо узнать, у меня четыре 3-ки по , пока сейчас...
1
Развернутый угол разделен на два угла так,что один из них на...
1
Конференция на тему что мы узнали о словах языка...
2
Краткое описание обыкновенной белки у вас есть?...
3
В3 коробках 21 кг печенья сколько кг печенья будет в 18 таких...
2
Тройка лошадей бежала со скоростью 12км/ч.какая скорость каждой...
1
Поставь такие знак действия и число ,чтобы равенство 48 =37 +3...
2
Твір на тему якби в мене жила хуха моховинка...
2
Доклад на тему.применение знаний о дыхании при выращивании растений...
3
To equip – equipment 1. it s going to cost $4 million the hospital....
3
var n,s,i:longint;
begin
read(n);
i:=-1;
s:=0;
while i<=n do
begin
i:=i+2;
s:=s+i;
end;
writeln(s);
end.