tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вычисления
Составить программу для вычисления суммы кубов всех чисел от 1 до 10 ,использовать while.
((
Какэтимпользоваться
3 26.01.2020 15:25
15
Ответы
кузя216
11.10.2020 03:18
program kwad;
var i,s:integer;
begin
while i<>11 do begin
s:=s+sqr(i);
i+=1
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
аня200414
11.05.2019 17:42
Напишите интересную идею к призентации по информатике...
Никаgyvhbbuh
11.05.2019 17:47
Что выведет данная программа?...
ayratka2
11.05.2019 17:59
Определите значение переменной x после выполнения следующего фрагмента программы: x: =1; for i: =1 to 5 do x: =x+2*i; x: =x+1; ...
Dima140916
11.05.2019 18:06
Сколько раз выполнится тело цикла в следующих фрагментах программ: a) x: =10; while x =0 do x: =x-1; 6) x: =0; while x =0 do x: =x-1; b) x: =0; while x 0 do x: =x-1;...
Никита0234632
30.05.2023 19:04
ЛЮДИИ ДОРОЗГАДАТЬ КРОССВОРД...
zka20zka20
30.05.2023 19:07
Який варіант з наведених нижче найбільш прийнятний для ділового стилю, враховуючи ясність викладу і точність опису: А) Рівень кваліфікації визначається складністю і...
zab1290
30.05.2023 19:08
Укажіть об єкт текстового документа Microsoft Word, який має такі властивості: розміри сторінки, розміри полів, орієнтація, номер сторінки та інш...
PolinaSlesareva
30.05.2023 19:09
(до завтра) C++ Программирование циклов с неизвестным заранее числом повторений arctg .x +/- pi/2 - 1/x + 1/(3x ^ 3) - 1/(5x ^ 5) + 1/(7x ^ 7) -... |x| 1...
miqwq
03.02.2021 10:18
Создайте следующие подпроекты с оператора проверки состояния....
natalicharry
03.02.2021 10:18
Мария выбрала инструменты и начала рисовать правой кнопкой мыши что нарисует мария...
Популярные вопросы
На столике купе стоящего поезда лежит мячик. поезд неожиданно тронулся...
3
Решить уравнение по 5 класс (38+d)*12=840 14(p-30)=630 (43-s)*17=289...
3
Пояснити зміст висловлювання твій успіх - у твоїх руках...
2
Презентация на тему здоровый сон 4 класс...
1
Перевести предложение в пассивный залог *by his arrival they had...
2
Миф про бога ра любой 6-12 предложений...
3
Написать сочинение богатство человека 3 класс...
2
Напишите пищеварительную систему сосальщиков нужно : ( заранее...
2
Впервый киоск 520кг яблок , а во второй в таких же ящиказёх460 кг.во...
1
Сократите дробь x3−3x2−4x+12/(x−3)(x+2). всю голову сломал....
2
program kwad;
var i,s:integer;
begin
while i<>11 do begin
s:=s+sqr(i);
i+=1
end;
writeln(s);
end.