tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для вычисления среднего роста учеников в классе. количество заранее не известно.
Kovalenko2001N
3 27.05.2019 12:00
0
Ответы
Алина11566
24.06.2020 12:29
Var a,b,c,d:word;
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tvoibati00
05.12.2020 19:53
Решите задачу по алгебре, используйте математические функции Excel (24³+1,5)×всем привет мне надо сегодня ...
MaxRozBerg
05.12.2020 19:53
Запиши верный ответ, если дан алгоритм: a1:=9/(17x) a2:=a1/x a3:=a2/x a4:=a3/x y:=a1+a4 Какое значение получит переменная y после выполнения алгоритма? x:=4 y:=4∗x y:=y+3 y:=y∗x...
Radon86
24.03.2021 01:50
Аккаунт навсегда заблокан или нет,даты разблокировали я не нашел...
vovamandrik060p09ui1
18.08.2019 17:50
Скакой целью люди кодируют информацию...
hrustam2004
30.04.2020 13:44
начертите блок-схему а тоя запутался Var u, i : integer; Begin u := 30 For i := 1 to 6 do u := u - i Writeln (u) ; End...
Nikidiy
30.04.2020 13:44
Переставив буквы предложенных слов необходимо получить термины связанные с темой урока. ТНЕИЛК...
ДиКабиден1000
30.04.2020 14:30
ИНФА Формула =A4+B$5 была скопирована из ячейки С5 в ячейку D8. Какая формула получилась в D8? Формула =$B4+A$6 была скопирована из ячейки С5 в ячейку D7. Какая формула получилась...
needhomework19
20.05.2019 00:00
1. написать программу нахождения суммы чисел от 1 до 24. 2 написать программу печати трех чисел, выведенных с клавиатуры, в порядке возрастания...
Rimmakrasa
20.05.2019 00:00
Найти площадь и пермитр квадрата с даной стороной...
Alla11111111111
20.05.2019 00:00
Сформировать одномерный массив из 15 элементов заменить все его минимальные элементы число 0. вывести новый массив на экран...
Популярные вопросы
Подбери однокоренное слово к слову солонка соло соленья салон...
2
Площадь трапеции abcd равна 1, m-середины основания bc.k-середина боковой стороны...
1
Как научиться сочинять самому стихи посоветуйте...
3
Определите угловой коэффициент и и постройте график функции а)f: r→r,f(x)=3x-4:...
1
Вкаком ряду все существительные относятся только к мужскому роду? дитя, рояль,...
1
Найди ошибку (лексическую, синтаксическую, морфологическую) в предложении:...
3
Сколько раз в тексте на месте пропуска пишется буква о? погл..щённый работой...
2
От данных имен существительных образуйте два имени прилагательных. составьте...
1
Первый будильник идет правильно, второй каждый час отстает на 16 секунд, а...
1
Каким является треугольник если он имеет два равных угла по 45 градуса?...
2
begin
read(b); c:=0;
for a:=1 to b do begin
read(d);
c:=c+d;
end;
write(c/b);
end.