Составить программу для вычисления следующей функции в turbo packal x=cos(b)/корень b+5 b=a+c^2

markinapolina19 markinapolina19    1   24.09.2019 13:20    2

Ответы
alexguzz55 alexguzz55  08.10.2020 15:28
Uses Crt;

var
  a,b,c,x:double;
 
begin
  ClrScr;
  Write('Введите через пробел a и c:'); Read(a,c);
  b:=a+c*c;
  x:=Cos(b)/Sqrt(b+5);
  Writeln('x=',x);
  ReadKey
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика