Составить программу для вычисления произведения положительных элементов массива целых чисел x[20]

Demorage Demorage    1   30.09.2019 20:50    3

Ответы
Govnyuk Govnyuk  09.10.2020 06:19

Программа:

a:array[1..20] of integer;

var

k:integer;

begin

k:=1;

for i:=1 to 20 do

if a[i]>0 then k:=k*a[i];

writeln(k);

end.

Текст:

Сегодня количество стран которые принимают участие в олимпийских играх гораздо больше чем дисциплин в которых участвуют атлеты. Как и в древние времена Олимпийские игры проводятся каждые 4 года, еще в 1926 году появилась традиция проводить зимние олимпийские игры. Главная идея Олимпийских игр это сплотить людей путем соревнования на футбольных полях, кортах и стадионах.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика