Составить программу для вычисления и печати таблицы значений функции y=f(x) на отрезке [0; 1] с шагом h. arctg(0.2x)/1+x^2 я начал писать прогу, но застрял после дальше делать? program qq; uses crt; var x,y,h: real; begin clrscr; write('x= '); read(x); write('y= '); read(y); write('maxx= '); read(1); read (a,b,h); while (x< =maxx) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end; while (0< =x) do begin y: =arctg(0.2*x)/1+x*x; writeln(x,y); x: =x+h end;

ФархадАсланов ФархадАсланов    3   13.06.2019 20:30    5

Ответы
Настя272724555257224 Настя272724555257224  10.07.2020 18:17


program qq;

uses crt;

var x,y,h: real;

begin

x:=0;

clrscr;

write('H= ');

read(h);

while (x<=1) do begin

y:=arctan(0.2*x)/1+x*x;

writeln('x = ',x,' Y = ',y);

x:=x+h;

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика