tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для вычисления
Составить программу для вычисления числа 264— 1, в результате сохранить все цифры.
nicita13254769p06wrf
2 09.06.2019 02:40
3
Ответы
simpolita
07.07.2020 23:57
Var
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lizаveta1998
01.05.2020 07:32
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1; 2. умножь на b (b — неизвестное натуральное число; b ? 2).Выполняя первую из них, Альфа увеличивает...
СаММЫч
19.08.2019 10:00
2. известно количество страниц, которые находит поисковый сервер по следующим запросам: собаки 200 кошки 250 лемуры 450 кошки | собаки 450 кошки & лемуры 40 собаки...
asqbwez
01.12.2020 12:56
вывести значение выражения: c=(a+b^3)^2-ab/a-3b...
dghhhghhhvj
01.12.2020 12:56
Система счисления 10 класс!...
ива357
01.12.2020 12:57
Написать программу для поиска произведения элементов массива, заданных случайным образом. Массив должен состоять из 15 элементов. мне очень нужно...
Аляска56
29.05.2019 11:10
Сколько мегабайт информации содержит сообщение объемом 2 в 32 степени бит? в ответе укажите одно число...
639210
29.05.2019 11:10
Перевод из двоичной системы в восьмеричную 11001110011111011101...
arinkaapelsink
29.05.2019 11:10
Написать код на с++ 1)для заданных натуральных чисел a и b вычислить их наибольший общий делитель нод(a.b), используя алгоритм евклида: нод(a,b)=a eсли b=0 нод(a,b)=b...
mynameisNastia
30.07.2019 02:50
Вводятся m чисел , если ввели больше 10 то найти их сумму , если меньше 10 то найти произведение. првавильно составлена? var a,m,s,p: integer; begin; read(m); p: =1; s:...
MashaE631
30.07.2019 02:50
Запиши программу на языке паскаль для: y=0,еслиx≤0 x,если01. (y: 3: 0)- хз для чего это запусти программу и введи значение x=−4....
Популярные вопросы
Чому скафандри космонавтів та астронавтів мають сріблясто-білий колір...
1
Напишите предложение в present perfect,используя слова в скобках 1)i...
2
Сочинения расуждения 40 предложения почему мне нравится урок обществознании...
1
Расписать всё на уровне 8класса + написать дано. 1. якщо розтягнти...
1
Найди неизвестный член пропорции 12: х=5,25: 3,5 ! годовая !...
2
Когда и почему началось разделение римской империи...
1
Напишите не большое сочинение на тему: моя родина тамбов...
3
Записать по три слова: в первый слова в которых гласную провиряют путем...
3
Нужно в кратце сообщение о антуане ватто...
2
Заряды 10и 16 нкл расположены на расстоянии 7 мм друг от друга. какая...
2
a,b,c,i: byte;
s: uint64;
begin
a:=2;
b:=64;
c:=1;
s:=1;
i:=1;
while i <= b do begin
s:=s*a;
i:=i+1;
end;
s:=s-c;
writeln(s);
readln;
end.