Составить программу для ввода строки символов с клавиатуры в буфер и вывод этой строки на экран

thefizrap0c5s5 thefizrap0c5s5    2   01.03.2019 05:00    18

Ответы
Помрлтм245 Помрлтм245  23.05.2020 17:48

program xxx;

var a:string;

begin

   write('введите строку-');

   read(a);

   write(a);

  readln

end.

ПОКАЗАТЬ ОТВЕТЫ
baybiboom baybiboom  23.05.2020 17:48

На каком ЯПе?
Вот пример решения на Паскале ABC.

program test;

var s:string;

begin

 read(s);

 write(s);

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика