Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его элементов на экран. формат ввода: a[1] a[2] a[3] a[10] - числа формат вывода: сумма всех чисел. пример ввода: 2 3 5 2 1 2 4 3 1 1 пример вывода: 24

nlimel nlimel    3   01.07.2019 10:10    2

Ответы
kokorev861oxc4k3 kokorev861oxc4k3  24.07.2020 19:25
Var a:array [1..10] of integer;
i,n:integer;
begin
n:=0;
for i:=1 to 10 do
begin
write ('Введите ',i,' число: ');
readln (a[i]);
n:=n+a[i];
end;
WRITELN;
write ('Сумма элементов в массиве = ',n);
end.

Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
ПОКАЗАТЬ ОТВЕТЫ
89232752183 89232752183  24.07.2020 19:25
Там код и консоль ->>
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
Составить программу для ввода целочисленного массива из 10 чисел с клавиатуры и вывода суммы его эле
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика