составить программу для рисования фигуры в Pascal ABC (она прикреплена). Дай бог здоровья тому кто ! Не разбираюсь в этом


составить программу для рисования фигуры в Pascal ABC (она прикреплена). Дай бог здоровья тому кто !

karinamill09 karinamill09    3   16.12.2021 19:49    3

Ответы
Zaika6432 Zaika6432  08.02.2022 08:05

Программа:

Pascal:

Вводим количество кубиков, а потом программа рисует введённое количество кубиков в окне GraphABC.

uses graphABC;

var n: integer;

begin

 write('Количество кубиков: ');  readln(n);

 setpenwidth(2);

 for var i := 1 to n do

   if i mod 2 = 1 then

     rectangle(i * 100, 350, i * 100 + 100, 450)

   else

     rectangle(i * 100, 350, i * 100 + 100, 250);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика