Составить программу для решения задач. задание1. вариант 3.
сформировать массив из 15 чисел,каждый элемент котрого равен своему порядковому номеру,умноженному на 6. найти среднее арифметическое всех элементов массива

МасяшкаМ МасяшкаМ    1   14.12.2021 20:04    5

Ответы
GardenBrid GardenBrid  04.02.2022 20:20

ответ на python

a = [0]*15

for i in range(len(a)):

   a[i] = (i+1)*6

sum = 0

for i in range(len(a)):

   sum += a[i]

print(sum / len(a))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика