Составить программу для решения задач. задание 1. вариант 4.
сформировать массив из 25 случайных чисел из диапозона от 20 до 120 . найти произведение элементов массива с пятнадцатого по двадцатый включительно

dianafaizullin1 dianafaizullin1    1   14.12.2021 20:06    0

Ответы
lizperepelitsa lizperepelitsa  04.02.2022 20:23

ответ на python

from random import randint

a = [0]*25

for i in range(len(a)):

   a[i] = randint(20, 120)

r = 1

for i in range(len(a)):

   if i >= 14 and i <= 20:

       r = r * a[i]

print(r)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика