Составить программу для решения . ввести любое число с клавиатуры. найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.

romashka301 romashka301    1   29.05.2019 13:10    11

Ответы
rrrrrrrrrrrrrrrrt rrrrrrrrrrrrrrrrt  28.06.2020 15:16
Program asd;
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
 s:=sqr(a) 
else
s:=sqrt(a); 
Writeln(s);
END.
ПОКАЗАТЬ ОТВЕТЫ
madikokurman madikokurman  28.06.2020 15:16
Var n,j:real;
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика