tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для решения
Составить программу для решения уравнения ах=b где b- заданные действительные числа .
Piragovicch
1 19.07.2019 09:20
1
Ответы
timofeierofeev
03.10.2020 07:44
Код на С:
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
winni2221
11.03.2021 18:58
Придумать 2 фигуры и запрограммировать их рисование Роботом с использованием цикла N раз...
Сонечко1001
20.10.2020 20:51
Что будет напечатано на экране после выполнения данного фрагмента программы?...
Bogatuk2005
17.08.2019 22:20
Нужно необходимо выполнить два , написать html код javaskript в notepad++: 1)вывести на экран простые числа от 132 до 723. 2) заполнить массив случайными числами...
МинаМина2003
14.05.2020 18:49
Який пріоритет виконання арифметичних операцій в Excel? Дати розгорнуту відповідь....
071900000719
14.05.2020 18:49
Что такое 3d моделирование? 2. Виды 3d моделирования по степени сложности? 3. Где применяется 3d моделирование? 4. Перечисляет программные обеспечения для работы...
BestPe
14.05.2020 18:49
Какие действия относятся к обработке графической информации в среде графического редактора?...
sokolovvw1
15.09.2020 15:19
Берілген сөйлемнің ақпараттық көлемін жаз : мен 7 сыныпта оқимынсөйлемнің көлемі 16 байтқа тең...
kutluyulovarrr
15.09.2020 09:46
В одном из представления Unicode каждый символ закодирован 2 байтами. Определите информационный объём следующего предложения:Известно, что Слоны в диковинку у нас....
MaxWatt
15.09.2020 22:53
Апт Жад түрлері мен оның қызметі арасындағы сәйкестік1.2.xecmeNЖадтың қызметіNЖад түрлеріІАқпараттарды компьютерді жүктеумен оны іске қосар алдындасақтайдыІшкі жедел...
timursharipov2
15.09.2020 09:01
Https://link.clashroyale.com/invite/clan/ru?tag=PVP2PPYV&token=gzgg33k7&platform=android...
Популярные вопросы
Корнями квадратного уравнения x2+Vx+N=0 являются −12 и 3. Чему...
3
Будь ласка дуже траба 7 завдання...
3
Знайдіть кофіцієнт виразу 2,5b*(-4)...
2
Постройте в одной системе координат график функции y=x+1 и y=-3x+5...
3
Найти производную y=x^3 * cos x...
1
Математика ВПР образец 4класс...
2
тіло маса якого 4 кг рухається вздовж осі ох так що його координата...
3
Розставити розділові знаки. 1. До вас пречисті зорі до вас далекі...
1
ответьте на примеры: 3,564÷0,66+0,4992÷0,052-83÷0,107= 98×0,035-0,0288÷0,36-3÷16=...
3
Застосовуйте розподильну властивисть множення до виразу -5(4-а)...
3
int main(){
int a,b;
double x;
scanf("%d %d", &a, &b);
if (b==0) { printf("Div by zero!"); getch(); return 1;} else{
x=a/b; printf("x = %.2F", x); getch();}
return 0;
}
библиотеки не писал, нужны stdio и conio