Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не делятся на 4. Результат вывести на
экран

нушин нушин    1   20.05.2020 21:56    37

Ответы
197983 197983  30.08.2020 08:49

PascalABC.NET:

!По школьной программе

var n: integer;beginfor var i := 10 to 99 doif i mod 4 <> 0 then n := n + 1;writeln(n);end.

!Не по школьной программе

begin(10..99).Count(c -> c mod 4 <> 0).Printend.
Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не д
Составить программу для решения следующей задачи. Определить, сколько двузначных чисел, которые не д
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика