Составить программу для решения следующей : вычислить высоту треугольника,опущенную на сторону а,по известным значениям длин его сторон a,b,c

yorik555 yorik555    1   17.06.2019 12:30    3

Ответы
America555 America555  02.10.2020 03:42
Var a,b,c,h,p:real;
begin
write('Введите a, b, c: ');
readln(a,b,c);
p:=(a+b+c)/2;
h:=2*sqrt(p*(p-a)*(p-b)*(p-c))/a;
writeln('h=',h);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика