Составить программу для решения следующей . из строки выбрать все цифры и сформировать другую строку s=sdfg745tg2345dfg74 m=7452234574

taysonrelect taysonrelect    1   29.05.2019 06:00    1

Ответы
egor535 egor535  27.06.2020 12:47
var
i:integer;
s,m:string;
begin
readln(s);

for i:=1 to Length(s) do
  if s[i] in ['0'..'9'] then m:=m+s[i];

write(m);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика