Составить программу для решения проходит первую часть пути длиной s1 км за t1 мин, участок пути длиной s2 км за t2 мин и участок длиной s33 км за t3 мин . найдите среднюю скорость.

777SwimmeR777 777SwimmeR777    2   17.09.2019 15:00    1

Ответы
polina1354 polina1354  26.08.2020 22:17
Uses crt;
var a,b,c:real;
begin
writeln ('Введите пройденные км.(В км.): ');
readln(a);
writeln ('Введите занятое на прохождение пути время(В часах): ');
readln(b);
c:=a/b;
writeln ('Средняя скорость составляет ',c:3,' км/ч');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика