Составить программу для решения . найти сумму всех положительных элементов массива

leratyurina leratyurina    3   13.07.2019 08:00    5

Ответы
sergey000910 sergey000910  18.09.2020 21:23
Var ar:array[1..10] of integer;
s,i:integer;
begin;
for i:=1 to 10 do
begin;
readln(ar[i]);
if ar[i]>0 then s:=s+ar[i];
end;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
sasoort1 sasoort1  18.09.2020 21:23
For I:=a to b do if mass[I] > 0 then sum:=sum+mass[I];
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика