Составить программу для проверки является ли число больше 5 и меньше 20 одновременно паскаль​

УбийцаАкамеAkameKill УбийцаАкамеAkameKill    1   08.10.2019 16:40    8

Ответы
Kirillik17091 Kirillik17091  10.10.2020 04:44

program proverka;

var x:integer;

begin

write('Введите число -> ');

read(x);

if (x>5)and(x<20) then writeln ('Число больше 5 , но меньше 20')else

writeln ('Число меньше 5, или больше 20');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика