Составить программу для поиска наименьшего элемента массива и элемента равного 70 ( массив размерностью 10, заполнен генератором случайных чисел до 100) на языке паскаль

DENZYSUPER DENZYSUPER    1   05.10.2019 16:01    2

Ответы
Katri1921 Katri1921  09.10.2020 21:57

var

 mas:array[1..10] of real;

 i:integer;

 min:real;

Begin

for i:=1 to 10 do begin

 mas[i]:=random(100);

 end;

 for i:= 1 to 10 do begin

 if (i = 1) or (mas[i] < min) then min:= mas[i];

 if mas[i] = 70 then write(70);

 end;

write(min);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика