tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу для подсчёта суммы положительных элементов массива
ХошиСимидзу
3 15.06.2019 06:10
1
Ответы
ruslanchiksmirozrw6o
12.07.2020 13:51
Const n=10;
var a:array[1..n] of integer;
sum,i:integer;
begin
sum:=0;
for i:=1 to n do
begin
readln(a[i]);
if a[i]>0 then sum:=sum+a[i];
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
нарешатор
27.11.2020 13:37
Какой кабель с точки зрения пожарной безопасности лучше использовать: оптоволоконный или витую пару?...
05061972
27.11.2020 13:37
Перевести числа в десятичную систему счисления используя схему Горнера: 123(4 СС), 3456(7 СС) - в скобках указана Система Счисления числа...
tarassedelniko
27.11.2020 13:37
с информатикой задания 1-5...
emma66669
27.11.2020 13:37
ЗА) Напишите наибольшее целое число х, для которого истинно высказывание: НЕ (Х = 13) И НЕ (X 19)Б) Напишите наибольшее целое число х, для которого истинно высказывание:НЕ (Х = 10)...
denisovch
11.03.2021 11:08
Паша купил n рогаликов с маком по цене 6 гривен каждый. Сколько денег Паша потратил на все рогалики? Нужно сотворить программу, которая будет подсчитывать потраченные Пашей деньги....
Dimasik3310
22.05.2020 17:53
В летнем лагере отдыхало 82 семиклассник(-ов, -а). 7 из них не любят компьютерные игры. 52 семиклассник(-а, -ов) предпочита(-ют, -ет) квесты, 60 — симуляторы. Сколько ребят с одинаковым...
SaviRay
07.03.2022 11:13
Какие инструменты графического редактора Paint использовались для создания данного изображения?...
pirlikserge05
07.03.2022 11:20
Сделайте информатику на яклассе 8 класс...
Eazyeazy
13.06.2019 00:00
Скажіть загальну назву таких предметів( клавіатура, мишка, мікрофон)...
romka199811p0bu18
13.06.2019 00:00
№1 на одной улице подряд стоят пять домов, каждый — своего цвета. в каждом живёт человек, все пять — разных национальностей. каждый человек предпочитает уникальную марку машин, напиток...
Популярные вопросы
Можно ли на месте выделенного слова использовать его синонимы(слова в рамке)? почему?...
2
Решить площадь прямоугольника 42 дм2, его длина 70 см. узнай площадь квадрата ,...
2
На поверхности воды распространяются волны со скоростью 2.4 м\с при частоте колебаний...
3
Как проверить слова: спец*ями, пр*знаюсь, пр*н*брежением,маринова(н/нн)ые?...
3
Запишіть числівники в три колонки: 1) цілі числа 2) дробові 3) збірні які слова...
1
Чому нечуй-левицький відмовився від духовної кар’єри?...
3
По готовым чертежам таблица перпендикуляр(11.6) 1 номер - . ответ: 2√57 ; 10...
3
Тите и изобразите графически равнодействую- рёх сил, приложенных к телу (рис. 4),...
2
Не телесные силы и не деньги делают людей счастливыми, но правота и многостороняя...
1
Сделать на фото мне №629 дроби....
2
var a:array[1..n] of integer;
sum,i:integer;
begin
sum:=0;
for i:=1 to n do
begin
readln(a[i]);
if a[i]>0 then sum:=sum+a[i];
end;
writeln(sum);
end.