Составить программу для подсчета идеального веса человека. данные для ввода: a-рост, v-возраст, p-признак(1 - мужчина, 0 - женщина) формулы для расчета: мужчины: s=(3a-450+v)*0.25+45 женщины: s=(3a-450+v)*0.225+40.5

plaksienko04p085t4 plaksienko04p085t4    3   23.08.2019 14:00    2

Ответы
imaya88 imaya88  02.08.2020 21:27
Program n1;
var a,v,p,s: real;
begin
write('введите рост: ');
readln(a);
write('введите возраст: ');
readln(v);
write('введите признак(1 - мужчина, 0 - женщина): ');
readln(p);
if p=1 then s:=(3*a-450+v)*0.25+45;
if p=0 then s:=(3*a-450+v)*0.225+40.5;
writeln('идеальный вес: ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика