Составить программу для : подсччета всех значений функции y=x^2-2x на отрезке [-2; 2] с шагом h=0.5 и блоксхему

пуля14 пуля14    2   02.04.2019 00:10    1

Ответы
m3rry1 m3rry1  28.05.2020 08:58

Var y,x:real;

begin

x:=-2;

while x <= 2 do begin

y:=sqr(x)-2x;{Считаем значение функции}

writeln(y);{Выводим значение функции}

x:=x+0.5;{Наш шаг цикла}

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика