Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка м с координатами х и у.

Вазген228 Вазген228    1   09.09.2019 20:20    2

Ответы
mansurmusaev91 mansurmusaev91  01.09.2020 10:57
Var x,y:real;

begin   
  write('Введите координаты точки M(x,y): ');    
  readln(x,y);

  if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');   
  else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');    
  else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');   
  else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')   
  else writeln('Точка M лежит на оси(осях) координат');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика