tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для паскаля даны величины a1 и a2. определить, принадлежит ли точка а(а1,а2) кругу x^2+y^2=16.
BTSExo1
2 09.09.2019 20:20
7
Ответы
SuperZadrot200
07.10.2020 03:56
Program krug;
var a1,a2:real;
begin
write('a1=');readln(a1);
write('a2=');readln(a2);
if sqr(a1)+sqr(a2)=16 then writeln('yes') else writeln('no')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KateDonut1
16.10.2020 07:41
Выписать учёных которые стояли у истоков становления информатки. Указать, чем конкретно они занимались...
ралина35
16.10.2020 07:41
Выдели лишние символы в адресе httfps://newtonew.com;/culture/kak-sozdayut-multfilmy:...
катя4764
16.10.2020 07:41
ообщение передается шифром. В нём присутствуют только буквы из приведённого фрагмента кодовой таблицы.мишка ?ССС?сс Определите, какое сообщение закодировано в строчке...
КатаринаВаулина
21.06.2019 04:00
Как называется отдельное указание исполнителю? а) программа в) условие б) команда с) приказ...
volkovaar2000
20.06.2019 19:20
Как будет на языке турбо-паскаль выражение |e^(2x) -500| /(y)...
andreevaangel578976
10.09.2020 00:00
найдите в интернете три разных определения информационного общества. составьте сравнительную характеристику этих определений. какой из них, по вашему мнению , более полное....
вадим839
09.09.2020 23:18
Берілген сөздің ақпараттық көлемін жаз. Бос орынды толтыр:Сөздің көлемі байтқа тең.көмектесіңдерш...
arina1234as
17.11.2020 11:22
Для какого из приведённых значений числа X истинно высказывание: НЕ(X 5) И (X 4)...
infourazyukp092y0
17.11.2020 11:22
Inkscape редакторы туралы қандай түсінік алдың ...
retrovaweforyou
17.11.2020 11:22
Какие программы являются мобильными телефонами напишите о них информацию...
Популярные вопросы
Отрегулировать положение доказательство свойств живых организмов 1)...
2
Вставь пропущенные цифры решить...
1
решить 32 300 125 + 300 306 -( 99 86 300 300...
3
3 Over to you: Tell the class. 1 Is your town clean or dirty?2 Do you...
3
Направление вектора указывает Стрелка из листочка (рис. 146) В конец...
2
Вкажіть речовини, що не руйнують озоновий шар. Виберіть одну або декілька...
1
Разложите на множители:а³+8в³x²-36у³-5m²+10mn²4ав-28в+8а-56а⁴-81...
1
15 When anhydrous copper(II) sulfate is added to water a solution is...
2
Спростіть десятковий дріб 6,7000...
2
Укажи верное утверждение из текста о початках кукурузы...
1
var a1,a2:real;
begin
write('a1=');readln(a1);
write('a2=');readln(a2);
if sqr(a1)+sqr(a2)=16 then writeln('yes') else writeln('no')
end.