Составить программу для паскаля даны три стороны треугольника, определить является ли такой треугольник равнобедренным, равносторонним или произвольным

gg228 gg228    3   09.09.2019 20:20    2

Ответы
mashalin44 mashalin44  16.08.2020 12:53
Var a,b,c: integer;
begin
write('Введите сторону а: ');
read(a);
write('Введите сторону b: ');
read(b);
write('Введите сторону c: ');
read(c);
if (a=b) and (b=c) then
writeln('Треугольник равносторонний')
else if (a=b) or (b=c) or (a=c) then
writeln('Треугольник равнобедренный')
else writeln('Треугольник произвольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика