Составить программу для определения количества отрицательных чисел. дано: n целых чисел х, вводимых с клавиатуры.

УмнейшаяДокторНаук УмнейшаяДокторНаук    1   05.05.2019 07:18    1

Ответы
shaldinaalbina shaldinaalbina  30.09.2020 15:25

//Язык Pascal

Var

n, i, num, counter: integer;

Begin

Write('Введите n: ');

Readln(n);

for i := 1 to n do

begin

Write('Введите ', i, ' число: ');

Readln(num);

if (num < 0) then

counter := counter + 1;

end;

Writeln();

Writeln('Отрицательных чисел: ', counter);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика