tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахожденияn
Составить программу для нахожденияn -го числа фибоначчи. ряд фибоначчи заключается в том, что каждое число ,
Анджела1080
2 19.07.2019 04:30
0
Ответы
evaeva2006
03.10.2020 07:36
Var n: integer;
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vmartynova77
31.07.2019 10:00
Поименованное место на внешнем носителе, в котором храниться информация-...
sokolovskaymasha
31.07.2019 10:00
Какое количество положений текст может занимать в одной ячейке таблицы ворд или...
Аккерман11
31.07.2019 10:00
Одномерные массивы. какое число в массиве встретится раньше: максимальное или минимальное до первого нулевого элемента? [a = {4; –2; 5; 6; 0; 7; –2; 8; –6; 0; 6; 10; –7; 0; –4}]...
елена1245678
11.03.2019 19:00
1)привидите примеры от порядка к хаосу в живой приро...
Kukitoria666
12.07.2019 00:20
1. составить программу, которая заполнит одномерный массив из 10 фамилий список группы, введённых с клавиатуры и выведет его на экран монитора. 2. составить программу, которая...
Катя36211
12.07.2019 00:20
По какому принципу построен этот ряд: 8 2 9 0 1 5 7 3 4 6 ?...
Zephin
12.07.2019 00:10
Яку інформацвю ти можеш отримати про предмети та явища за органів зору та слуху сонце тюльпан...
alena10003
12.07.2019 00:10
Перевести в десятичную систему счисления а) 101 0100 1010(2) б) baba(16) в) 110 0011 0110(2) г) caca(16)...
makslazarev201
12.07.2019 00:10
Как нарисовать конус в pascal abc&...
vashchilkophoto
12.07.2019 00:10
Дано число n. создайте массив a[2*n+1][2*n+1] и заполните его по спирали, начиная с числа 0 в центральной клетке a[n+1][n+1]. спираль выходит вверх, далее закручивается против...
Популярные вопросы
Вспомните части речи, которые вы знаете. Подберите антонимы к одному-двум...
1
Биологические жидкости организма, не содержащие микроорганизмы: а) суставная...
2
Определить кинетическую энергии, изменение потенциальной энергии и скорость...
1
В равнобедренном треугольнике АВС на медиане АО, проведенной к основанию ВС,...
2
Які поняття та терміни з перелічених нижче є обов’язковими в розповіді про...
3
Парламент против короля. Революция в Англии. Временные рамки...
1
Is anybody at school?In your house thing is very clean.I haven’t seen Peter...
1
Как провести воображаемое интерьвью с героиней Светлана...
3
Прочитайте, выпишите в столбик сущ. 1 скл.,образуйте и запишите форму мн....
3
Добуток двох чисел дорівнює 117 якщо один із множників збільшити на 0.5 а...
1
function F(n:integer): longint;
begin
if n<=2 then
F:=1
else
F:=F(n-1)+F(n-2)
end;
begin
readln(n);
writeln(F(n));
end.