Составить программу для нахождения суммы десяти произвольных чисел на языке паскаль?

СофияСтепанова СофияСтепанова    3   22.05.2019 08:10    3

Ответы
непр1 непр1  17.06.2020 11:52

uses crt;
var a,s:real; i:integer;
begin
  clrscr;
  randomize;
  s:=0;
  for i:=1 to 10 do
  begin
    a:=random(100)-50;
    s:=s+a;
    write(a,' ');
  end;
  writeln;
  write('summa=',s);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика