Составить программу для нахождения суммы чисел, кратных 4, из последовательности вводимых чисел. Сначала вводится количество чисел в последовательности, а затем сами числа.​

MikhailMaksimovich MikhailMaksimovich    3   06.04.2021 14:12    5

Ответы
7910066 7910066  06.05.2021 14:12

Объяснение:

В задаче не было языка, написал на паскале.

Захочешь перепишешь на другие)

var n,x,sum:integer;

begin

sum:=0;

writeln ('Введите количество чисел в последовательности');

readln (n);

for var i:=1 to N do begin

 readln (x);

 if x mod 4=0 then

   sum:=sum+x;

 end;

 writeln ('Сумма чисел кратных 4:  ',sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика