Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#

anton297 anton297    1   29.09.2019 12:20    2

Ответы
VIRUS00000 VIRUS00000  02.09.2020 10:21

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;


namespace ConsoleApp9

{

   class Program

   {

       static void Main(string[] args)

       {

           Console.Write("r = ");

           double r = Convert.ToDouble(Console.ReadLine());

           Console.WriteLine("S = {0}", 4 * Math.PI * Math.Pow(r,2));

           Console.WriteLine("V = {0}", (4/3)*Math.PI*Math.Pow(r,3));



       }

   }

}


Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
Составить программу для нахождения поверхности сферы и объема шара. радиус шара r. на с#
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика