tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для нахождения
Составить программу для нахождения периметра прямоугольного треугольника,если известны его катеты
sabrinamaryan
2 13.07.2019 14:10
3
Ответы
svetakurilova
20.09.2020 01:57
#include <iostream>
using namespace std;
void main(){
float a,b,c;
cin << a <<endl<<b<<endl;
c=sqrt(a^2+b^2)
cout<<c;
system("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ts26092004
06.08.2019 08:10
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. любишь кататься - люби и саночки возить!...
Ferz686
07.04.2020 02:55
Как протоколы используются в маршрутизации...
jungkokBTSlove
11.07.2019 22:00
Склавиатуры вводится целое число k (1 ≤ k ≤ 180) . определить k-ю цифру в последовательности двузначных чисел, выписанных подряд (). можно ли эту решить без оператора...
костя140
11.07.2019 22:00
Кто 90 информатика паскаль программа, которая распечатывает в строку одномерный массив длинной n следующим образом: a(1)=190, a(2)=180 потом а3 170 итд нужно написать...
unclegoga03
11.07.2019 22:00
Можно ли в экселе изменить большое количество чисел с нечетных на четные...
ghc6
11.07.2019 22:00
Нужен ответ. - тест гиа файл размером 4 кбайта передаётся через некоторое соединение со скоростью 1024 бита в секунду. определите размер файла (в байтах), который можно...
Вадим220404
24.06.2019 09:10
1. для каждого из перечисленных ниже названий стран ложно высказывание: ( последняя буква гласная ^ третья буква согласная) -первая буква согласная? 1) россия 2) люксембург...
nastya010620163535
24.06.2019 09:10
Найти объём видеопамяти (в кб), требуемой для 1 страницы если разрешение 600×800, количество цветов 128...
yuratihonov
24.06.2019 09:10
Нужно как можно больше конкретной информации по следующему вопросу: параметры качества изображения (векторная графика). сёрфинг не привёл к конкретным ответам, лишь...
tanuabekker00
24.06.2019 09:10
Составьте программу для нахождения количества песчинок, содержащихся в n тонн песка, считая, что масса каждой песчинки составляет m граммов (0.001 = m = 0.005)....
Популярные вопросы
Составить 30 пар слов с разными вариантами морфем: 10 с приставками,...
2
Максимальное количество примеров фразеологизмов, используя а)местоимения...
1
Япервое смогла сделать а нет( 20 только побыстрей !...
2
Измени в словах одну букву так,чтобы получились новые слова.запиши...
1
Твір розповідного характеру в художньому стилі про виконання певних...
2
Бічна сторона рівнобедреного трикутника дорівнює 8 см, а кут при...
2
Ришить 3,3.1,3.2 и 3.3 в. п. р по окруж мир...
1
Краткий пересказ пятый класс 31 порагоф...
2
Сообщение на тему последние чс. ! ...
3
Вычислить с устным обяснением 26*2...
2
using namespace std;
void main(){
float a,b,c;
cin << a <<endl<<b<<endl;
c=sqrt(a^2+b^2)
cout<<c;
system("pause");
}