tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу для
Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) последовательность ограниченная нулем
ystefaniv
2 09.07.2019 07:40
3
Ответы
TatyanaMay
16.09.2020 22:50
Var a,min:integer;
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lotop
03.03.2019 14:20
Вычислить сумму ряда 1/2+2/3+3/4+4/5+5/6+6/7+7/8+8/9+9/10+10/11 с цикла со счетчиком for...
DOLBONAFT
08.09.2019 13:50
Как называется программа для 3д моделирования an...
mnl39
26.06.2019 19:40
Вычислите 7116 + 4516 .ответ в двоичной системе....
2303010
26.06.2019 19:40
Нужно сделать все это в pascal. , кто может пусть дан массив, содержащий даты. каждая дата — это число, месяц, год (см. описание типа data в предыдущем ). найти: a)...
demonsmurnov75
26.06.2019 19:50
На конец учебного года в классе было 101112 учеников. 1 сентября в класс пришли 1112 новых учеников. сколько всего стало учеников по списку?...
тимаинна
26.06.2019 20:00
Что плохого в компьютере, кроме того что понижается зрение, осанка, развивается компьютерная зависимость. !...
АлисаЮрьева
26.01.2021 17:37
Python тілі алфавитінің құрылыма қандай...
Ульяна122004
26.01.2021 17:34
Перепеши и укажи рядом тип данных 1) True False 2) 26.37; -4.05; -365.25; 0.7 3) Вird ; table ; t ; 2vddv ; rf_60 ; Лес 4) 158; - 156; 11 ; 35...
Manthflashlight
26.01.2021 17:33
У чому відмінність додавання відео та звуку до призентац мне [°^°] ...
ЛолТролло
26.01.2021 17:30
Рассчитайте объем несжатого файла при сканировании фотографии 10х15 см в разрешении 300х300 dpi с использованием 256 цветовой палитры. ответ дать в Мбайтах. дайте...
Популярные вопросы
В вашей школе организовано специальное спортивное мероприятие....
3
1) определите силу тока в электрической лампе если известно что...
2
Прямоугольной треугольник гипотенуза которого равна 25, а один...
2
Тев’є на його запитання Коли Господь Бог уже створив євреїв і не-євреїв,...
2
. Change the verbs in the brackets into an appropriate tense to...
2
Селянська спілка повинно було провести сівбу за 14 днів.Але кожного...
2
AB и BC отрезки касательных проведенных Из точки B к окружности...
3
Знайдіть найбільше ціле число яке задовольняе нерівність.3(3х-2)...
3
Выберите правильное утверждение: а) в результате монголо-татарского...
2
Вiдрiзок АК-бiсектриса трикутника АВС. На сторонi АВ позначили...
3
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.