Составить программу для нахождения элемента массива равного заданному числу n. число n задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.

YumiChan153 YumiChan153    1   24.09.2019 08:50    8

Ответы
Dangerrr Dangerrr  08.10.2020 14:40
Var a: array[0..25] of Integer;
b,i,n: integer;
begin
for i:=0 to 24 do
begin
writeln('Введите ',i+1,' число');
readln(b);
a[i]:=b;
end;
writeln('Какое число найти?');
readln(n);
for i:=0 to 24 do
begin
if a[i]=n then writeln('Число ',n,' - ',i,'-ый элемент в массиве');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика