составить программу для 3 номера.Скоро сдать нужно,но я не знаю, как его сделать.
за

Морожка Морожка    3   22.04.2020 15:54    5

Ответы
linagalkinaa1 linagalkinaa1  13.10.2020 16:41

1) Как пример вот задача

var

a,b,p,s:real;

begin

  Writeln('Введите значение а = ');

  read(a);

  writeln('Введите значение b = ');

  read(b);

  s:=a*b;

  p:=2*(a+b);

  writeln('Площадь = ',s);

  Writeln('Периметр = ', p);

end.

2) Как найти гипотезу и площадь. Задача под 2

Program prtr;

var a,b,c,S: real;

begin

readln(a); //1 катет

readln(b); // 2 катет

c=sqrt(a*a+b*b); //теорема пифагора

S=0.5*a*b; //площадь

writeln(c);

writeln(S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика