Составить программу : дано три неравных числа a b и c. результату z предоставить значение, которое равняется квадрату меньшего из них.

MrKepka MrKepka    1   13.04.2019 08:54    1

Ответы
katysca katysca  29.05.2020 09:29

program z_3

var

 z, a, b, c: real;

 

begin

 writeln (Введите числа a, b, c)

 readln(a, b, c);

 if (a > b) and (a > c) then  

   z := sqr(a);

 if (b > a) and (b > c) then  

   z := sqr(b);

 if (c > a) and (c > b) then  

   z := sqr(c);

 writeln('Z: ', z);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика