tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу. дано
Составить программу. дано число n нужно поменять порядок цифр в этом числе и вывести его. число n вводится с клавиатуры.
Непатриот
2 08.09.2019 07:20
1
Ответы
ilyaneizvestno10
07.10.2020 00:29
Var
s,s1:string;
i:integer;
begin
readln(s);
s1:='';
for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Taniusha02
09.02.2021 11:26
Дано выражение с переменными х, у и z. Составь программу, которая вычисляет значение этого выражения. Помагите плз пОМАГИТЕ...
sofia27supko
06.10.2019 00:30
Нарисуйте робота в paskal abc( надо) !...
Wolfie2006
06.10.2019 00:30
Как сделать кнопку на pascal abc сможете добавить вот сюда program калькулятор; var a,b,c,d,e,f,q: real; begin writeln ( введите число a: ); readln(a); writeln ( введите...
Нафаня158
06.10.2019 00:30
Уважаемые информатики! с информатикой): дан массив из 10 случайных чисел, заполнен случайными числами от 10 до 80. найти кол-во элементов, которые делятся на 5 и на 7....
leyla210
06.10.2019 00:30
Найти минимальные елементы каждого столбца матрицы с++...
incest
06.10.2019 00:30
1. название кнопки, позволяющей менять внешний видигрового объекта.2. основной рисунок, не являющийся игровым объектом.3. совокупность последовательных шагов, схема действий,приводящая...
Dasha2k18
08.06.2019 14:10
Как записывается десятичное число 13 10 в двоичной системе счисления...
kostsimonof
08.06.2019 14:10
Хелп ми! , нужно : ) дан массив из 30 случайных чисел в интервале [-99,150].отсортировать массив по возрастанию. вывести первый положительный элемент и его номер. найти...
aleksandrovadia1
08.06.2019 14:10
Создать программу вычисления доходов по вкладу. исходным данным является 1)величина вклада 2)срок вклада 3)процентная вставка исходные данные вводятся с клавиатуры. формула...
veragusak1994
08.06.2019 14:10
1)что такое информация? 2)какие действия мы можем производить с информацией? 3)как и где мы можем хранить информацию? 4)какие существуют носители информации? 5)как мы...
Популярные вопросы
Кому присвячено твір місце для дракона...
1
Пару предложений про слово зерек ....
1
Осуществите превращение: o2-fe3o4-fe-feso4...
3
Ежедневно на нашей планете отмечаются международные экологические дни...
2
Упаука 4 пары ног, а у жука 3 пары ног. на сколько ног меньше у жука...
2
Решите быстро зарание 0,5(8x-14)-0,4(5x-1)=3; 100-3-4=8-15+22x; 2(6-2x)+4,2=-5x-3-0,8...
3
Найдите какие-нибудь три решения уравнения 6x+y=7...
2
(6)а виноград терял силы, оттого что не мог цвести, как пышная чайная...
3
Краткий рассказ сжатый о строительстве пирамиды хеопса...
3
Іть провідміняти такі числа: 567,789,934...
1
s,s1:string;
i:integer;
begin
readln(s);
s1:='';
for i:=length(s) downto 1 do s1:=s1+s[i];
writeln(s1);
end.