Составить программу. дано целое положительное число n. составить программу, которая, если число четное, выведет последнюю цифру этого числа.

WallyMF WallyMF    1   20.06.2019 06:40    6

Ответы
galinadik84 galinadik84  16.07.2020 09:40
uses crt;(если используешь абс паскаль) 
var n,b,k:integer;
begin
writeln ('n');
readln (n);
k:=n mod 2;
b:=n mod 10;
if k = 0 then writeln (b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика