tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.дан
Составить программу.дан массив,состоящий из 5 элементов.найти кол-во элементов равных 7.числа 7,14,-3,7,0.
bajramova30
3 18.06.2019 04:00
5
Ответы
SsuccesS
02.10.2020 04:14
Var
a : array [1..100] of longint;
k,i : longint;
begin
k:=0;
for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lololololo7
14.11.2019 14:20
Сообщение записанное буквами 256 символьнова алфавита ,содержит 300 символов.какое количество информации оно несёт?...
GAMERINO
14.11.2019 14:27
Требуется ввести n строк с консоли. вывести на консоль те строки, длина которых меньше (больше) средней, а также длину. входные данные - вводится n строк, длина каждой строки не больше...
Cvertuhi
14.11.2019 14:28
Сколько бит составляет сообщение содержащее 14366 бит информации нужно решение заранее...
Temosha101010
14.11.2019 14:29
Пайтон дано куб, сторони якого набувають п’ять значень: 3, 4.5, 6, 7.5, 9. розробіть код визначення об’єму для кожно- го з них....
gabbivil
14.11.2019 14:30
Вайфай роутер к какому устройству относится: периферийное устройство, системный блок, средства манипуляции или средства отображения...
Kizi89
14.11.2019 14:31
12. пример сложного высказывания, построенного использованием логической операции «инверсия» и «дизъюнкция...
dasha240417
14.11.2019 12:37
2мегабайта рисунок грузится скоростью передачи по интернету 100 килобит/секунду...
muratowaasya
14.11.2019 12:37
Придумать три правила для черного ящика скажите ! ...
серго220
14.11.2019 12:46
Всем , может кто-то расписать решение? (массивы)...
lina160107
14.11.2019 12:50
Работа по теме «информации и информационныеформяпионные процессылі вариантв таблице запросы к поисковому серверу. для каждого папросауказан его код — соответствујошая буква от а до...
Популярные вопросы
Текст опис який выгляд мае калыновый кущ навесни и восены 5-7 речень...
3
Подобрать приставки суффиксы окрнчания к корням стол, глав, клад...
3
Впакете было 52 конфеты . в 6 дней ми ша брал из пакета каждый день по 3 конфеты...
1
Этилен реагирут с 1)cu(oh)2 2)h2o 3)na 4)h2 5)naoh 6)o2...
1
Знаете ли вы, почему морская вода солёная? в море реки, которые приносят с собой...
1
Площадь равностороннего треугольника 64.найдите его периметр...
2
Переведите на 1910 жылы данияның копенгаген қаласында әйелдердің халықаралық конференциясы...
2
Какие события отечественной можно поставить в один ряд со сталинградской битвой...
1
Какой объем воздуха израсходуется для полного сгорания 10 г ацетона...
2
Как выражается катет прямоугольного треугольника через гипотенузу и острый угол,через...
1
a : array [1..100] of longint;
k,i : longint;
begin
k:=0;
for i:=1 to 5 do begin read(a[i]); if a[i]=k then k:=k+1; end;
writeln(k);
end.