Составить программу. дан массив n*m. определить сумму положительных элементов

shatab228 shatab228    3   28.05.2019 12:20    4

Ответы
Jokenroal Jokenroal  25.06.2020 23:17
Var
a:array [1..100,1..100] of longint;
i,j,k,n,m:longint;
begin
readln(n,m);
for i:=1 to n do
  for j:=1 to m do
    read(a[i.j]);
for i:=1 to n do
  for j:=1 to m do
    if a[i,j]>0 then inc(k,a[i,j]);
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика