tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу:
Составить программу: дан массив из n элементов, найти количество четных элементов !
Evelina300606
3 19.09.2019 08:10
0
Ответы
Vika3499
08.10.2020 01:48
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gilewich
04.03.2021 11:40
У исполнителя Калькулятор две команды,которым присвоена номера: 1. прибавь 1 . умножь на 3. Сколько есть программ,которые число 1 преобразуют в число 24?...
EvilVitaliy
04.03.2021 11:41
Программирование на языке пайтон СОР 6 класс люди кто э то решал дайте правильный ответы...
geliebtemutter
04.03.2021 11:42
Водолей : Циклы пока 7,8 ,9 уровень...
alenavasina20
04.03.2021 11:44
Блок команд и режимы гироскопического датчика. кто щас изучает эту тему по информатике поймет !...
Georgy0335
04.03.2021 11:45
Write sentences using the Present Perfect. 1 You / give / your brother a new comic book. *Мой ответ2 The class / do / a project on Kazakh authors. *Мой ответ3 We / not swim...
Пианино555
08.08.2019 13:20
1. подсчитайте в килобайтах количество информации в тексте, если текст состоит из 700 символов, а мощность используемого алфавита – 256 символов. 2. имеются два текста на разных...
zarinayespulov
08.08.2019 13:20
При угадываниее целового числа в некотором диапозоне было получено 6 битов информации. сколько чисел содержит этот диапозон...
kosonogova
08.08.2019 13:20
Катя скачала фильм объёмом 16 гигабит, а оля – мультфильм 2048 мб. кто из них по времени скачивал дольше, если скорость скачивания и у оли и у кати одинаковая?...
nikim05
30.11.2020 22:56
¬x v ¬y v z построить таблицу истинности Эта информатика это ужас, если вы решите то я буду признательна ...
Jand9
30.10.2020 07:43
СОЧ 1. Игравая среда программирования, где используетсяПеременные?2. Как называется место, где спрайты двигаются ивзаимодействуют?3. Блоки команд в программе SCRATCH разделаны...
Популярные вопросы
Для чего в реакторе используют замедлитель нейтронов?...
1
Почему возбуждается и деформируется ядро 235 92U...
2
Каким образом запускают ядерный реактор?...
3
Перечислите, что входит в первый замкнутый контур....
2
Почему возможна цепная реакция ядер урана?...
3
Какие функции выполняют отражатель и защитная оболочка реактора?...
3
Каковы основные преимущества атомных электростанций (АЭС) перед другими...
2
Что расположено в активной зоне ядерного реактора?...
2
Что является топливом ядерного реактора на медленных нейтронах?...
3
Заполните схему преобразования энергии при получении электрического тока...
1
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-50,50); a.Println;
Writeln('Количество четных элементов равно ',a.Where(x->x.IsEven).Count)
end.