tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу : дан
Составить программу : дан массив из n элементов, найди сумму элементов , кратных 3 ..
SHERBINADARYA00
2 19.09.2019 08:20
1
Ответы
алмазантейтоппппп
01.09.2020 18:14
// PascalABC.NET 3.3, сборка 1634 от 14.02.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Сумма элементов, кратных 3, равна ',a.Where(x->x mod 3 =0).Sum)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ринат2006
25.11.2021 11:58
сделайте системы исчисления по информатике шестнадцати речная и тд нужно полностью С ДЕЛЕНИЕМ ПО СТОЛБИКАМ...
jil356
11.01.2021 14:17
Для того чтобы использовать фон из библиотеки нужно воспользоваться инструментом обозначенным на рисунке цифрой __. 4 3 1 2 заранее...
VADioG
02.09.2019 06:10
Вкоробке находятся синие, белые и красные карандаши, количество синих равно 56, белых в 3 раза больше чем, красных. сообщение о том, что достали красный карандаш, содержит 5 бит информации....
Айгульнафис
02.09.2019 06:10
Перевести число 125,34 из восьмеричной системы счисления в двоичную...
kostetXD
02.09.2019 06:10
Перевести из восьмиричной системы счисления 705,3 в десятичную сс....
GOKAS
02.09.2019 06:10
Алфавит племени мумба-тумба содержит 20 гласных и 17 согласных букв, 24 цифры, апостроф, точку и восклицательный знак. какое количество информации несёт один символ в таком алфавите?...
Frog12321nik
12.02.2021 20:11
написать код на языке Python!...
galikhina2006
12.02.2021 20:11
написать код на языке Python!...
Юсик1854
12.02.2021 20:12
Выбери верные ответы. Компьютерная технология- нет верного ответа,удобство редактирования,экономия за Счёт многократного использования недорогих электронных носителей информации,трудности...
Нznm
12.02.2021 20:16
Какой результат вы получите после вычисления выражения?sqr(2)-sqrt(64)= ...
Популярные вопросы
Твір на тему робін гуд - герой середньовіччя...
1
Причини які впливають на розвиток різних типів електростанцій франції...
1
Определите у сущ. скл и падеж 10 ...
3
Решить . [tex]d = {b}^{2} - 4 \times a \times c[/tex]...
2
Синусом угла альфа называется число, равное точки единичной окружности, соответствующей...
2
1. файл в простом текстовом формате хранит слова; истинное высказывание». этот...
3
Составьте и запишите легенды о созвездиях используя слова сочетания и фрагменты...
3
9класс 1 закон ньютона-8. первый закон ньютонавариант 11. какая из названных ниже...
2
Какая формула для вычисления угла а? ...
1
Точковий заряд розташували між пластинами плоского конденсатора. різниця між пластинами...
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Сумма элементов, кратных 3, равна ',a.Where(x->x mod 3 =0).Sum)
end.