Составить программу, чтобы компьютер по закону ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (i=u/r).

диана2458 диана2458    3   09.06.2019 03:20    3

Ответы
lerkakotik1983 lerkakotik1983  01.10.2020 22:45
Var
  u,r,i:real;
begin
writeln('Введите напряжение: ');
readln(u);
writeln('Введите сопротивление: ');
readln(r);
i:=u/r;
writeln('Сила тока равна ',i)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика