tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу через
Составить программу через pascal abc. дана длина l окружности. найти ее радиус r и площадь s круга, ограниченного этой окружностью, учитывая, что l = 2*pi*r, s = pi*r2 ( r в квадрате ). pi = 3.14 p.s напишите полную программу
gmejenny
3 03.06.2019 13:30
9
Ответы
3085729qwtio
01.10.2020 18:25
Var l:real;
begin
read(l);
writeln ('R - ',l/(2*3.14));
writeln ('S - ',3.14*sqr(l/(2*3.14)));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dmitry113114
27.02.2020 15:11
Python : Во введенной строке замените слова, являющиеся расстоянием в дюймах (то есть слова вида 10in ) на соответствующие значения в миллиметрах ( 254мм ). Выведите наименьшее...
Eclipse2345
27.02.2020 15:14
Укажите минимальный объем памяти (в Кбайтах) достаточный для хранения любого растрового изображения размером 128х512 пикселей, если известно, что изображении используется...
nikitkasorokin2
19.10.2020 00:09
2. Вместо точек вставьте значки из правого столбца. Word загружается при пиктограммы.на панели задачWord загружается при ярлыка ... на рабочем столе WindowsДля завершения...
artem0941
19.10.2020 00:09
Переведите числа в восьмеричную систему счисления и выполните проверку...
Kira3998
08.07.2019 14:50
Создайте программу которая заполняет массив из 15 элементов случайными целыми числами в диапазоне от 1 до 100 , а затем преобразовывает уменьшая на 5....
отличник703
10.08.2019 22:40
Вкоробке находятся 16 игрушек, среди них 4 зайца, 2 медведя. сколько битов информации содержится в сообщении о том, что из коробки достали игрушку зайца, а затем игрушку...
ayzilyamannano
10.08.2019 22:40
На тему безопасный интернет (для 5-х классов если можно )...
Kikiro
10.08.2019 22:40
Первые 20 чисел натурального числового ряда в двоичной, восьмеричной, шестнадцатеричной системах счисления...
OGordienko1
09.01.2022 13:30
Как называется активная область документа (лист), в которой можно печатать и редактировать текст? ответ введите строчными буквами в именительном падеже....
Поли322
09.01.2022 13:29
Користувач вводить чотиризначне число. Виведи число, складене з тих самих цифр, записаних в зворотному порядку. Рішення оформи у вигляді функції reverse (n), яка отримує...
Популярные вопросы
Составьте планы 5,6,7 глав пришвина кладовая солнца....
1
Випиши у три рядки: множину чисел шостого десятка; множину чисел, які...
2
Добрые и умные люди , ! буду за вашу , заранее ) и так по : посмотрите...
1
Какая масса древесного угля, содер. 96% углерода потребуется для полного...
2
Однородный диск радиусом r = 0,1 м и массой m = 2 кг вращается в горизонтальной...
2
Вразговоре с борисом кулигин цитирует стихи известного поэта xviii века...
1
Какую массу имеют 67,2 л озона (при н.у) какое кол-во молекул озона...
3
Кокое слово нельзя переносить? а)коньки в)ветер с)люди д) змея...
2
Поставить глаголы в нужную форму 1.nick said he (to go) to the hotel...
3
Напишите небольшое сочинение с началом кто никогда не был в санкт петербурге...
3
begin
read(l);
writeln ('R - ',l/(2*3.14));
writeln ('S - ',3.14*sqr(l/(2*3.14)));
end.