tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу c++
Составить программу c++ дана плотность жидкости и плотность тела. определить, что произойдет с некоторым телом, опущенным в жидкость. например, свинец утонет в воде, а дерево нет
LalkaZEKA
3 26.08.2019 16:40
5
Ответы
Аня12022006
05.10.2020 21:16
#include <iostream>
using namespace std;
int main() {
double p1, p2;
cout << "плотность жидкости = ", cin >> p1, cout << "\n";
cout << "плотность тела = ", cin >> p2, cout << "\n";
if (p1>p2) cout << "тело будет плавать на поверхности";
else if (p1<p2) cout << "тело уйдет на дно";
else cout << "тело будет плавать полностью погрузившись в жидкость";
return 0;
}
Пример:
плотность жидкости = 1.3
плотность тела = 11.2
тело уйдет на дно
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
женя1084
05.06.2019 17:20
Изобразить в паскале такой рисунок: ^^ 0\\ # # _ _...
Dinara136
19.09.2019 10:20
Вцикле с предусловием тело цикла: а) может не выполнятся ни разу б) выполняется в любом случае г) выполняется только тогда, когда результатом выполнения команды проверки условия...
орало2
23.11.2020 13:33
Написать программу на языке программирования Паскаль реверса для массива от 1 до своего порядкового номера в журнале...
eldaryuldashev
23.11.2020 13:32
Составить конспект на тему Понятие исполнителя.Характеристики исполнителя.Привести пример работы простейшего исполнителя класс....
Азиза4190
23.11.2020 13:32
Дано лінійну таблицю цілих чисел В[1..7], елементи якої не повторюються. Визначити чи є в таблиці елемент, значення якогодорівнює 9. Якщо такий елемент існує, то вивести його порядковий...
Krisrus2010
17.11.2019 00:07
Определить сколько раз в числе встречается наименьшая цифра. число водится с клавиатуры. на языке c#...
anastasiya249
17.11.2019 00:08
Пользователь работал с каталогом c: \музыка\классика\бетховен. сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх и после этого спустился в...
Амиiskdhdm
17.11.2019 00:09
Определить есть ли в числе пара соседних нечетных цифр. число вводится с клавиатуры. на языке c#...
mikalis
10.04.2020 17:54
Дано логическое выражение: (a 6)and(a 40) ....
Dexter8122
12.01.2021 06:38
2. Какие формы представления алгоритмов бывают...
Популярные вопросы
написать сочинение о собаке, предложени должны быть связоны по смыслу, это должно...
1
Значение двойного дыхания для птиц?...
2
28. используйте do и make для завершения текста. это будет ( молодому человеку...
2
1. буква е пишется в слове. а) зарактер в)дом в с) прием д) блеск е) берц.....
3
Вариант 2 а1. высшим должностным лицом в новгороде был: 1) князь 2) владыка...
1
Решите уравнения: 1)16-7х=х-3 2)4х-3=х+6 3)3х+7=3-х 4)5-2х=3х-10 5)2х-5=1-х...
3
Сделайте, , морфемный разбор слова (в) чехле . p. s. если кто-либо ответил раньше...
1
Игра кто быстрее и точнее? . распределите глаголы по группам в зависимости от...
1
1. почему подросткам запрещено переносить тяжести превышающие установленные...
1
Решить пример по действиям. 142,73+89,087+36,355+2,02...
3
using namespace std;
int main() {
double p1, p2;
cout << "плотность жидкости = ", cin >> p1, cout << "\n";
cout << "плотность тела = ", cin >> p2, cout << "\n";
if (p1>p2) cout << "тело будет плавать на поверхности";
else if (p1<p2) cout << "тело уйдет на дно";
else cout << "тело будет плавать полностью погрузившись в жидкость";
return 0;
}
Пример:
плотность жидкости = 1.3
плотность тела = 11.2
тело уйдет на дно