Составить программу алг деление дробей. цел а, b, c, d, m, n. нач вводa, b, c, d. m: =a×d. n: =b×c. вывод m, n. кон

isxakovravil82p0c2e4 isxakovravil82p0c2e4    1   27.08.2019 14:20    1

Ответы
ильзира2 ильзира2  03.08.2020 09:47
Program Division;
var a, b, c, d, m, n : interger;
begin
readln ( a, b, c, d ) ; { Ввод }
m:=a*d { числитель }
n:=b*c { знаменатель }
write (m, n) { Вывод }
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика