Составить программу: а) вычисления значения функции у = 7х2-3х+6 при любом значении х; б) вычисления значения функции х = 12а2+7а–16 при любом значении а.

Sashkoo2003 Sashkoo2003    2   25.03.2019 03:40    6

Ответы
231425 231425  26.05.2020 17:36

Program Program1;
var
x,y:real;
begin
write('Введите x: ');
readln(x);
y:=7*SQR(x)-3*x+6;
writeln('y=',y);
end.

 

 

Program Program2;
var
x,a:real;
begin
write('Введите a: ');
readln(a);
x:=12*sqr(a)+7*a-16;
writeln('x=',x);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика