Составить программу 10 первых натуральных чисел и их квадратов и кубов

dnyagu dnyagu    3   23.09.2019 10:30    2

Ответы
матвей426 матвей426  08.10.2020 12:07
Program yoyo;
uses crt;
var a,b,c:array [1..10] of integer;i:integer;
begin
write('введите последовательные натуральные числа с 1: ');
for i:=1 to 10 do read(a[i]);
for i:=1 to 10 do begin b[i]:=sqr(a[i]);end;
for i:=1 to 10 do begin c[i]:=a[i]*a[i]*a[i];end;
for i:=1 to 10 do begin write('квадрат числа ',i,' = ', b[i]);writeln;end;
for i:=1 to 10 do begin write('куб числа ',i,' = ', c[i]);writeln;end;
end.

Составить программу 10 первых натуральных чисел и их квадратов и кубов
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика